extensions 0.2.0

Extensions

Plugins for Dart applications.

API Reference Documentation

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  extensions: ">=0.2.0 <0.3.0"

If your package is an application package you should use any as the version constraint.

2. Install it

If you're using the Dart Editor, choose:

Menu > Tools > Pub Install

Or if you want to install from the command line, run:

$ pub install

3. Import it

Now in your Dart code, you can use:

import 'package:extensions/extensions.dart';
Version Uploaded Archive
0.2.0 Jan 22, 2013 Download extensions 0.2.0 archive
0.1.0 Jan 03, 2013 Download extensions 0.1.0 archive

About

Plugins for Dart applications.

Author

Email afshar@google.com Ali Afshar

Homepage

https://github.com/aliafshar/dart-extensions

Uploader

afshar@google.com

Share