mdv_observe 0.6.1

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  mdv_observe: ">=0.6.1 <0.7.0"

If your package is an application package you should use any as the version constraint.

2. Install it

If you're using the Dart Editor, choose:

Menu > Tools > Pub Install

Or if you want to install from the command line, run:

$ pub install

3. Import it

Now in your Dart code, you can use:

import 'package:mdv_observe/mdv_observe.dart';

About

Observable properties and objects for use in Model-Driven-Views (MDV). MDV extends HTML and the DOM APIs to support a sensible separation between the UI (DOM) of a document or application and its underlying data (model). Updates to the model are reflected in the DOM and user input into the DOM is immediately assigned to the model.

Author

Email web-ui-dev@dartlang.org Web UI Team

Homepage

github.com/dart-lang/web-ui

Documentation

www.dartdocs.org/documentation/mdv_obser...

Uploader

dgrove@google.com
sigmund@google.com

Share