Motivation

The excellent bitcoin_flutter library didn't support BIP38, which is needed for @ArkEcosystem's crypto implementations.

Contributing

This library is in its infancy, it would be very nice to see contributions from expert Dart programmers in terms of optimization and review.

Package

The Dart package for this library can be found on pub; though it is still untested and won't work for the moment.