flutter_js_polyfill

Flutter polyfills for dart:js APIs

This polyfills APIs in dart:js, which is not included in the Flutter SDK. This allows flutter and non-flutter packages to co-exist in the same IntelliJ package. An example of this is described here: https://github.com/apptreesoftware/letsvote#intellj-multi-module-setup

Libraries

flutter_js_polyfill