github_colors

A Dart package for developers to covert languages colors in Github.

Usage

Open your pubspec.yaml and add the following dependency.

dependencies:
  github_colors: 0.0.1  #latest version
import 'package:github_colors/github_colors.dart';

main() async {
  String hex = GithubColors.covert('JavaScript');
  print(hex); // #f1e05a
}

If Github update languages, run the following command in the terminal to fetch the latest infomation.

pub global run github_colors:main

Example

Author

github_colors © linrz, Released under the MIT License.
Authored and maintained by linrz.

github.com/linrz · GitHub @linrz · Twitter @linrzPro


2019 © linrz

Libraries

github_colors