js_shims

Build Status

Common js utils to help porting node.js and javascript libs to dart. Behavior of libs should match the js implementation as closely as dart allows.

Installing via Pub

Add this to your package's pubspec.yaml file:

dependencies:
  js_shims: ^1.0.0

Libraries

js_shims