A package used by client libraries generated from discovery documents. This package is not intended to be consumed directly.
Please file feature requests and bugs at the issue tracker.
Updates to support Dart 2.0 core library changes (wave 2.2). See issue 31847 for details.
pkg/cryptodependency and upgrade Dart dependency to >=1.13.
Add this to your package's pubspec.yaml file:
dependencies: _discoveryapis_commons: "^0.1.5"
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.1.5||Feb 2, 2018|
|0.1.4||May 24, 2017|
|0.1.3+1||Apr 17, 2016|
|0.1.3||Oct 14, 2015|
|0.1.2||Sep 25, 2015|
|0.1.1||Mar 10, 2015|
|0.1.0||Mar 10, 2015|
We analyzed this package, and provided a score, details, and suggestions below.
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: Flutter, web, other
No platform restriction found in primary library
Package is pre-v1 release.
While there is nothing inherently wrong with versions of
0.*.*, it usually means that the author is still experimenting with the general direction API.
Maintain an example.
Create a short demo in the
example/directory to show how to use this package. Common file name patterns include:
example.dartor you could also use
|Dart SDK||>=2.0.0-dev.20.0 <2.0.0|