Error handling plugin for Angel.
See the tests for examples.
Add this to your package's pubspec.yaml file:
dependencies: angel_errors: ^1.1.0
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|1.1.0||Nov 18, 2017|
|1.0.0||Apr 10, 2017|
|1.0.0-dev+2||Dec 21, 2016|
|1.0.0-dev+1||Dec 21, 2016|
|1.0.0-dev||Dec 11, 2016|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
dartdoc successfully runs on your package's source files. (-10 points)
Dependencies were not resolved.