angular2_mdl 0.1.6

  • Installing
  • Versions
  • 0

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  angular2_mdl: ^0.1.6

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:angular2_mdl/mdl.dart';
import 'package:angular2_mdl/mdlcomponents.dart';
  
Version Uploaded Documentation Archive
0.1.6 Jul 11, 2017 Go to the documentation of angular2_mdl 0.1.6 Download angular2_mdl 0.1.6 archive
0.1.5 Jul 10, 2017 Go to the documentation of angular2_mdl 0.1.5 Download angular2_mdl 0.1.5 archive
0.1.4 Jul 7, 2017 Go to the documentation of angular2_mdl 0.1.4 Download angular2_mdl 0.1.4 archive
0.1.3 Jul 6, 2017 Go to the documentation of angular2_mdl 0.1.3 Download angular2_mdl 0.1.3 archive
0.1.2 Jul 6, 2017 Go to the documentation of angular2_mdl 0.1.2 Download angular2_mdl 0.1.2 archive
0.1.1 Jul 6, 2017 Go to the documentation of angular2_mdl 0.1.1 Download angular2_mdl 0.1.1 archive
0.1.0 Jul 6, 2017 Go to the documentation of angular2_mdl 0.1.0 Download angular2_mdl 0.1.0 archive
Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
0
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
0
Overall:
Weighted score of the above. [more]
0
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Analysis issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.24.0 <2.0.0