The Angular Forms framework.
This is just a port of the forms components that was in the core angular package, in order to break angular into smaller, independent packages.
Add this to your package's pubspec.yaml file:
dependencies: angular_forms: ^1.0.0
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|2.1.1||Dec 10, 2018|
|2.1.0||Oct 10, 2018|
|2.0.0||Aug 7, 2018|
|1.0.0||Aug 30, 2017|
|0.1.0||Aug 15, 2017|
|2.0.0-beta+3||Aug 2, 2018|
|2.0.0-beta+2||Jul 19, 2018|
|2.0.0-beta+1||Jul 16, 2018|
|2.0.0-beta||Jun 29, 2018|
|2.0.0-alpha+7||Jun 15, 2018|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
dartdoc failed. (-10 points)
dartdoc runs without any issues.
|Dart SDK||>=1.24.0 <2.0.0|