Add this to your package's pubspec.yaml file:
dependencies: angular_modern_charts: ^0.0.15
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.1.2||Feb 4, 2019|
|0.1.1||Jan 25, 2019|
|0.1.0||Jan 24, 2019|
|0.0.18||Oct 19, 2017|
|0.0.17||Oct 9, 2017|
|0.0.16||Oct 8, 2017|
|0.0.15||Sep 8, 2017|
|0.0.14||Sep 8, 2017|
|0.0.13||Sep 4, 2017|
|0.0.12||Sep 3, 2017|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
dartdoc successfully runs on your package's source files. (-10 points)
Dependencies were not resolved.
|Dart SDK||>=1.24.0 <2.0.0|