ansicolor 0.0.1

  • README.md
  • Installing
  • Versions
  • --

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  ansicolor: "^0.0.1"

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


      import 'package:ansicolor/ansicolor.dart';
  
Version Uploaded Documentation Archive
0.1.1 Jun 20, 2018 Go to the documentation of ansicolor 0.1.1 Download ansicolor 0.1.1 archive
0.1.0 Feb 22, 2018 Go to the documentation of ansicolor 0.1.0 Download ansicolor 0.1.0 archive
0.0.10 Jun 20, 2018 Go to the documentation of ansicolor 0.0.10 Download ansicolor 0.0.10 archive
0.0.9 Aug 20, 2013 Go to the documentation of ansicolor 0.0.9 Download ansicolor 0.0.9 archive
0.0.8 Jul 16, 2013 Go to the documentation of ansicolor 0.0.8 Download ansicolor 0.0.8 archive
0.0.7 Jul 16, 2013 Go to the documentation of ansicolor 0.0.7 Download ansicolor 0.0.7 archive
0.0.6 Jul 16, 2013 Go to the documentation of ansicolor 0.0.6 Download ansicolor 0.0.6 archive
0.0.5 Jul 16, 2013 Go to the documentation of ansicolor 0.0.5 Download ansicolor 0.0.5 archive
0.0.4 Jul 15, 2013 Go to the documentation of ansicolor 0.0.4 Download ansicolor 0.0.4 archive
0.0.3 Jul 15, 2013 Go to the documentation of ansicolor 0.0.3 Download ansicolor 0.0.3 archive

All 12 versions...

Analysis

This package version is not analyzed, because it is more than two years old. Check the latest stable version for its analysis.