Will be written in the near future.
For now, see these:
Please file feature requests and bugs at the issue tracker.
Add this to your package's pubspec.yaml file:
dependencies: bloc_provider: ^0.1.1
You can install packages from the command line:
$ flutter packages get
Alternatively, your editor might support
flutter packages get.
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.1.1||Feb 9, 2019|
|0.1.0||Dec 17, 2018|
|0.0.21||Dec 15, 2018|
|0.0.20||Dec 9, 2018|
|0.0.19||Dec 9, 2018|
|0.0.18||Dec 9, 2018|
|0.0.17||Dec 8, 2018|
|0.0.16||Dec 8, 2018|
|0.0.15||Dec 8, 2018|
|0.0.14||Nov 30, 2018|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
We analyzed this package on Feb 20, 2019, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Detected platforms: Flutter
References Flutter, and has no conflicting libraries.
flutter format to format