Updated dependencies - mostly to fix users of
Marked the package as deprecated.
completion.dartlibrary. See the
bot_git.dartlibrary. See the
bot_io. Now in
expandStream. You likely weren't using it anyway. If you were, it's in
tryCompletionand the completion generator due to removal of
TempDir.then- for those times when you just want a directory.
completioninto its own library.
TempDir.populatenow takes the same inputs as
EntityPopulatorisn't there yet...
TempDir.disposeis now async -- returns a
Add this to your package's pubspec.yaml file:
dependencies: bot_io: ^0.26.4+1
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.26.4+1||Dec 12, 2017|
|0.26.4||Mar 21, 2016|
|0.26.3+2||Dec 29, 2014|
|0.26.3+1||May 25, 2014|
|0.26.3||May 25, 2014|
|0.26.2||May 7, 2014|
|0.26.1+2||May 6, 2014|
|0.26.1+1||May 6, 2014|
|0.26.1||May 6, 2014|
|0.26.0||Mar 5, 2014|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
dartdoc successfully runs on your package's source files. (-10 points)
Dependencies were not resolved.
|Dart SDK||>=1.8.0 <2.0.0|