bulma_min 0.7.1

  • README.md
  • CHANGELOG.md
  • Installing
  • Versions
  • 16

bulma_min (minified assets packaged for Dart projects)

Bulma is a CSS Framework. This package contains its minified assets to include in your project.

Changelog

0.7.1

  • Upgraded to bulma 0.7.1
  • Removed bulma_min.css.map

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  bulma_min: ^0.7.1

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

Version Uploaded Documentation Archive
0.7.1 May 10, 2018 Go to the documentation of bulma_min 0.7.1 Download bulma_min 0.7.1 archive
0.6.2 Feb 10, 2018 Go to the documentation of bulma_min 0.6.2 Download bulma_min 0.6.2 archive
Popularity:
Describes how popular the package is relative to other packages. [more]
33
Health:
Code health derived from static analysis. [more]
0
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
0
Overall:
Weighted score of the above. [more]
16
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.20.1 <2.0.0