businesslibrary 0.0.179

  • README.md
  • CHANGELOG.md
  • Installing
  • Versions
  • 25

businesslibrary

Package Project for Business Finance apps

Getting Started

For help getting started with Flutter, view our online documentation.

For help on editing package code, view the documentation.

[0.0.1] - TODO: Add release date.

  • TODO: Describe initial release.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  businesslibrary: ^0.0.179

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:businesslibrary/businesslibrary.dart';
  
Version Uploaded Documentation Archive
0.0.179 Jun 24, 2018 Go to the documentation of businesslibrary 0.0.179 Download businesslibrary 0.0.179 archive
0.0.178 Jun 24, 2018 Go to the documentation of businesslibrary 0.0.178 Download businesslibrary 0.0.178 archive
0.0.177 Jun 24, 2018 Go to the documentation of businesslibrary 0.0.177 Download businesslibrary 0.0.177 archive
0.0.176 Jun 24, 2018 Go to the documentation of businesslibrary 0.0.176 Download businesslibrary 0.0.176 archive
0.0.175 Jun 23, 2018 Go to the documentation of businesslibrary 0.0.175 Download businesslibrary 0.0.175 archive
0.0.174 Jun 23, 2018 Go to the documentation of businesslibrary 0.0.174 Download businesslibrary 0.0.174 archive
0.0.173 Jun 23, 2018 Go to the documentation of businesslibrary 0.0.173 Download businesslibrary 0.0.173 archive
0.0.172 Jun 23, 2018 Go to the documentation of businesslibrary 0.0.172 Download businesslibrary 0.0.172 archive
0.0.171 Jun 23, 2018 Go to the documentation of businesslibrary 0.0.171 Download businesslibrary 0.0.171 archive
0.0.170 Jun 23, 2018 Go to the documentation of businesslibrary 0.0.170 Download businesslibrary 0.0.170 archive

All 169 versions...

Popularity:
Describes how popular the package is relative to other packages. [more]
51
Health:
Code health derived from static analysis. [more]
0
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
0
Overall:
Weighted score of the above. [more]
25
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.23.4 <2.0.0