Just a collection of functions and classes I want to reuse in different other packages.
Add this to your package's pubspec.yaml file:
dependencies: bwu_utils: ^0.1.3
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.1.3||Dec 7, 2016|
|0.1.2||Jun 14, 2016|
|0.1.1||Jan 4, 2016|
|0.1.0||Jul 14, 2015|
|0.0.2||Jun 18, 2014|
|0.0.1||Jun 16, 2014|
|0.1.0-dev.3||Jun 4, 2015|
|0.1.0-dev.2||May 30, 2015|
|0.1.0-dev.1||Mar 22, 2015|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
dartdoc failed. (-10 points)
dartdoc runs without any issues.
|Dart SDK||>=1.9.0 <2.0.0|