bwu_utils 0.0.1

  • Installing
  • Versions
  • --

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  bwu_utils: ^0.0.1

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:bwu_utils/math/math.dart';
import 'package:bwu_utils/math/parse_num.dart';
  
Version Uploaded Documentation Archive
0.1.3 Dec 7, 2016 Go to the documentation of bwu_utils 0.1.3 Download bwu_utils 0.1.3 archive
0.1.2 Jun 14, 2016 Go to the documentation of bwu_utils 0.1.2 Download bwu_utils 0.1.2 archive
0.1.1 Jan 4, 2016 Go to the documentation of bwu_utils 0.1.1 Download bwu_utils 0.1.1 archive
0.1.0 Jul 14, 2015 Go to the documentation of bwu_utils 0.1.0 Download bwu_utils 0.1.0 archive
0.0.2 Jun 18, 2014 Go to the documentation of bwu_utils 0.0.2 Download bwu_utils 0.0.2 archive
0.0.1 Jun 16, 2014 Go to the documentation of bwu_utils 0.0.1 Download bwu_utils 0.0.1 archive
0.1.0-dev.3 Jun 4, 2015 Go to the documentation of bwu_utils 0.1.0-dev.3 Download bwu_utils 0.1.0-dev.3 archive
0.1.0-dev.2 May 30, 2015 Go to the documentation of bwu_utils 0.1.0-dev.2 Download bwu_utils 0.1.0-dev.2 archive
0.1.0-dev.1 Mar 22, 2015 Go to the documentation of bwu_utils 0.1.0-dev.1 Download bwu_utils 0.1.0-dev.1 archive
Awaiting analysis to complete.