code_transformers 0.1.4

  • Installing
  • Versions
  • --

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  code_transformers: ^0.1.4

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:code_transformers/assets.dart';
import 'package:code_transformers/resolver.dart';
import 'package:code_transformers/tests.dart';
  
Version Uploaded Documentation Archive
0.5.1+5 May 14, 2018 Go to the documentation of code_transformers 0.5.1+5 Download code_transformers 0.5.1+5 archive
0.5.1+4 Feb 2, 2018 Go to the documentation of code_transformers 0.5.1+4 Download code_transformers 0.5.1+4 archive
0.5.1+3 May 18, 2017 Go to the documentation of code_transformers 0.5.1+3 Download code_transformers 0.5.1+3 archive
0.5.1+2 May 3, 2017 Go to the documentation of code_transformers 0.5.1+2 Download code_transformers 0.5.1+2 archive
0.5.1 Jan 27, 2017 Go to the documentation of code_transformers 0.5.1 Download code_transformers 0.5.1 archive
0.5.0+2 Jan 10, 2017 Go to the documentation of code_transformers 0.5.0+2 Download code_transformers 0.5.0+2 archive
0.5.0+1 Nov 15, 2016 Go to the documentation of code_transformers 0.5.0+1 Download code_transformers 0.5.0+1 archive
0.5.0 Oct 17, 2016 Go to the documentation of code_transformers 0.5.0 Download code_transformers 0.5.0 archive
0.4.2+4 Oct 14, 2016 Go to the documentation of code_transformers 0.4.2+4 Download code_transformers 0.4.2+4 archive
0.4.2+3 Sep 1, 2016 Go to the documentation of code_transformers 0.4.2+3 Download code_transformers 0.4.2+3 archive

All 54 versions...

Awaiting analysis to complete.