All notable changes to this project will be documented in this file.
Add this to your package's pubspec.yaml file:
dependencies: conreality: ^0.0.2
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
flutter packages get.
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.0.2||Oct 5, 2018|
|0.0.1||Oct 5, 2018|
|0.0.0||Oct 5, 2018|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
We analyzed this package on Oct 10, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Detected platforms: Flutter, web, other
No platform restriction found in primary library
Homepage does not exists. (-20 points)
We were unable to access
https://sdk.conreality.org/dart/ at the time of the analysis.
The description is too short. (-20 points)
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Package is pre-v0.1 release. (-10 points)
While there is nothing inherently wrong with versions of
0.0.*, it usually means that the author is still experimenting with the general direction of the API.
Maintain an example.
None of the files in your
example/ directory matches a known example patterns. Common file name patterns include:
example.dart or you could also use
|Dart SDK||>=2.0.0 <3.0.0|