Generated by Stagehand. See LICENSE.
Add this to your package's pubspec.yaml file:
dependencies: d_components: ^0.0.22
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.0.22||Oct 19, 2017|
|0.0.21||Oct 19, 2017|
|0.0.20||Oct 19, 2017|
|0.0.19||Sep 9, 2017|
|0.0.18||Sep 1, 2017|
|0.0.17||Aug 31, 2017|
|0.0.16||Aug 31, 2017|
|0.0.15||Aug 29, 2017|
|0.0.14||Aug 29, 2017|
|0.0.12||Aug 26, 2017|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
dartdoc failed. (-10 points)
dartdoc runs without any issues.
|Dart SDK||>=1.24.0 <2.0.0|