A new flutter package project.
For help getting started with Flutter, view our online documentation.
For help on editing package code, view the documentation.
Add this to your package's pubspec.yaml file:
dependencies: ddp: ^0.0.5
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
flutter packages get.
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.0.5||Sep 17, 2018|
|0.0.4||Sep 17, 2018|
|0.0.3||Sep 17, 2018|
|0.0.2||Sep 17, 2018|
|0.0.1||Sep 4, 2018|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
We analyzed this package on Sep 18, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Detected platforms: Flutter, other
The description is too short.
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Maintain an example.
Create a short demo in the
example/ directory to show how to use this package. Common file name patterns include:
example.dart or you could also use
Package is pre-v0.1 release.
While there is nothing inherently wrong with versions of
0.0.*, it usually means that the author is still experimenting with the general direction of the API.
lib/ddp.dart reported 1 hint:
line 37 col 12: The value of the field '_timeout' isn't used.
lib/ddp_client.dart reported 2 hints:
line 42 col 10: The value of the field '_serverId' isn't used.
line 45 col 10: The value of the field '_origin' isn't used.
dartfmt to format