Add this to your package's pubspec.yaml file:
dependencies: discord: "^0.15.0"
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.15.0||Oct 23, 2016|
|0.14.2||Oct 20, 2016|
|0.14.1||Oct 19, 2016|
|0.14.0||Oct 17, 2016|
|0.13.3||Oct 15, 2016|
|0.13.2||Oct 15, 2016|
|0.13.1||Oct 15, 2016|
|0.13.0||Oct 15, 2016|
|0.12.0||Oct 10, 2016|
|0.11.1||Oct 2, 2016|
We analyzed this package, and provided a score, details, and suggestions below.
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: Flutter, web, other
No platform restriction found in primary library
Changelog entries help clients to follow the progress in your code.
The description is too short.
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Package is pre-v1 release.
While there is nothing inherently wrong with versions of
0.*.*, it usually means that the author is still experimenting with the general direction API.
Maintain an example.
None of the files in your
example/directory matches a known example patterns. Common file name patterns include:
example.dartor you could also use