Add this to your package's pubspec.yaml file:
dependencies: discord: ^0.12.0
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.15.0||Oct 23, 2016|
|0.14.2||Oct 20, 2016|
|0.14.1||Oct 19, 2016|
|0.14.0||Oct 17, 2016|
|0.13.3||Oct 15, 2016|
|0.13.2||Oct 15, 2016|
|0.13.1||Oct 15, 2016|
|0.13.0||Oct 15, 2016|
|0.12.0||Oct 10, 2016|
|0.11.1||Oct 2, 2016|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
This package version is not analyzed, because it is more than two years old. Check the latest stable version for its analysis.
dartdoc failed. (-10 points)
dartdoc runs without any issues.