Add this to your package's pubspec.yaml file:
dependencies: discord: ^0.15.0
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.15.0||Oct 23, 2016|
|0.14.2||Oct 20, 2016|
|0.14.1||Oct 19, 2016|
|0.14.0||Oct 17, 2016|
|0.13.3||Oct 15, 2016|
|0.13.2||Oct 15, 2016|
|0.13.1||Oct 15, 2016|
|0.13.0||Oct 15, 2016|
|0.12.0||Oct 10, 2016|
|0.11.1||Oct 2, 2016|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
dartdoc successfully runs on your package's source files. (-10 points)
Dependencies were not resolved.