THIS LIBRARY HAS MOVED TO DISCORD
Add this to your package's pubspec.yaml file:
dependencies: discord_dart: ^1.0.0
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
flutter packages get.
Check the docs for your editor to learn more.
|1.0.0||Sep 28, 2016|
|0.10.3||Sep 26, 2016|
|0.10.2||Sep 26, 2016|
|0.10.1||Sep 26, 2016|
|0.10.0||Sep 26, 2016|
|0.9.0||Sep 25, 2016|
|0.8.0||Sep 25, 2016|
|0.7.4||Sep 21, 2016|
|0.7.3||Sep 21, 2016|
|0.7.2||Sep 21, 2016|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
We analyzed this package on Aug 10, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Detected platforms: Flutter, web, other
Changelog entries help clients to follow the progress in your code.
Homepage is not helpful.
homepage property: create a website about the package or use the source repository URL.
Add SDK constraint in
For information about setting SDK constraint, please see https://www.dartlang.org/tools/pub/pubspec#sdk-constraints.
Package is getting outdated.
The package was released 97 weeks ago.
The description is too short.
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Maintain an example.
Create a short demo in the
example/ directory to show how to use this package. Common file name patterns include:
example.dart or you could also use