discord_dart 1.0.0

  • README.md
  • Installing
  • Versions
  • 0

THIS LIBRARY HAS MOVED TO DISCORD

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  discord_dart: ^1.0.0

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

Version Uploaded Documentation Archive
1.0.0 Sep 28, 2016 Go to the documentation of discord_dart 1.0.0 Download discord_dart 1.0.0 archive
0.10.3 Sep 26, 2016 Go to the documentation of discord_dart 0.10.3 Download discord_dart 0.10.3 archive
0.10.2 Sep 26, 2016 Go to the documentation of discord_dart 0.10.2 Download discord_dart 0.10.2 archive
0.10.1 Sep 26, 2016 Go to the documentation of discord_dart 0.10.1 Download discord_dart 0.10.1 archive
0.10.0 Sep 26, 2016 Go to the documentation of discord_dart 0.10.0 Download discord_dart 0.10.0 archive
0.9.0 Sep 25, 2016 Go to the documentation of discord_dart 0.9.0 Download discord_dart 0.9.0 archive
0.8.0 Sep 25, 2016 Go to the documentation of discord_dart 0.8.0 Download discord_dart 0.8.0 archive
0.7.4 Sep 21, 2016 Go to the documentation of discord_dart 0.7.4 Download discord_dart 0.7.4 archive
0.7.3 Sep 21, 2016 Go to the documentation of discord_dart 0.7.3 Download discord_dart 0.7.3 archive
0.7.2 Sep 21, 2016 Go to the documentation of discord_dart 0.7.2 Download discord_dart 0.7.2 archive

All 27 versions...

Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
--
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
--
Overall:
Weighted score of the above. [more]
0
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Analysis issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.

Maintenance issues and suggestions

Make sure dartdoc successfully runs on your package's source files. (-10 points)

Dependencies were not resolved.