electron.dart is a wrapper of the electron API in dart
This is under development so if you have suggestion on the existing API or you find a bug don't hesitate to fill an issue :)
You can find examples on how to use this package in the electron_examples repos
Add this to your package's pubspec.yaml file:
dependencies: electron: ^0.0.3+1
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.0.3+1||Jul 21, 2016|
|0.0.3||Jul 21, 2016|
|0.0.2||Apr 30, 2015|
|0.0.1||Apr 30, 2015|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
|Dart SDK||>=1.0.0 <2.0.0|