enum_class_generator 0.0.6

  • Installing
  • Versions
  • --

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  enum_class_generator: ^0.0.6

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:enum_class_generator/enum_class_generator.dart';
  
Version Uploaded Documentation Archive
2.0.0 Nov 22, 2016 Go to the documentation of enum_class_generator 2.0.0 Download enum_class_generator 2.0.0 archive
1.1.2 Nov 14, 2016 Go to the documentation of enum_class_generator 1.1.2 Download enum_class_generator 1.1.2 archive
1.1.1 Oct 19, 2016 Go to the documentation of enum_class_generator 1.1.1 Download enum_class_generator 1.1.1 archive
1.1.0 Sep 21, 2016 Go to the documentation of enum_class_generator 1.1.0 Download enum_class_generator 1.1.0 archive
1.0.0 Jul 11, 2016 Go to the documentation of enum_class_generator 1.0.0 Download enum_class_generator 1.0.0 archive
0.2.2 Jun 7, 2016 Go to the documentation of enum_class_generator 0.2.2 Download enum_class_generator 0.2.2 archive
0.2.1 Jun 6, 2016 Go to the documentation of enum_class_generator 0.2.1 Download enum_class_generator 0.2.1 archive
0.2.0 May 30, 2016 Go to the documentation of enum_class_generator 0.2.0 Download enum_class_generator 0.2.0 archive
0.1.0 May 25, 2016 Go to the documentation of enum_class_generator 0.1.0 Download enum_class_generator 0.1.0 archive
0.0.6 Oct 23, 2015 Go to the documentation of enum_class_generator 0.0.6 Download enum_class_generator 0.0.6 archive

All 15 versions...

Awaiting analysis to complete.