This library aids the manipulation of equations. All manipulations are based on a simple expression substitution model.
Add this to your package's pubspec.yaml file:
dependencies: eqlib: ^0.16.0
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.16.0||Jul 29, 2017|
|0.15.2||Jul 26, 2017|
|0.15.1||Jul 19, 2017|
|0.15.0||Jul 9, 2017|
|0.14.2+1||Jun 4, 2017|
|0.14.2||May 24, 2017|
|0.14.1||May 24, 2017|
|0.14.0||May 24, 2017|
|0.13.1||Apr 29, 2017|
|0.13.0+1||Apr 22, 2017|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
dartdoc failed. (-10 points)
dartdoc runs without any issues.
|Dart SDK||>=1.8.0 <2.0.0|