A new flutter package project.
For help getting started with Flutter, view our online documentation.
For help on editing package code, view the documentation.
Add this to your package's pubspec.yaml file:
dependencies: execution_queue: "^0.1.3"
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
flutter packages get.
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.1.3||Jul 2, 2018|
|0.1.2||Jul 2, 2018|
|0.1.1||Jul 2, 2018|
|0.1.0||Jun 30, 2018|
|0.0.2||Jun 26, 2018|
|0.0.1||Jun 25, 2018|
We analyzed this package on Jul 13, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: Flutter, web, other
No platform restriction found in primary library
Package is pre-v1 release.
While there is nothing inherently wrong with versions of
0.*.*, it usually means that the author is still experimenting with the general direction API.
Maintain an example.
Create a short demo in the
example/directory to show how to use this package. Common file name patterns include:
example.dartor you could also use
|Dart SDK||>=2.0.0-dev.1.2 <2.0.0|