A flutter utility library with re-frame esk features and miscellaneous functions
Feather has proven stable enough for a minor release
Adds support for
or functions with lazyish evaluation
Adds typecasting functionality for List<dynamic> to:
Fixed some Dart 2 assertion checks.
Adds functionality for:
Provides functionality for:
Add this to your package's pubspec.yaml file:
dependencies: feather: ^0.1.0
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
flutter packages get.
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.1.0||May 8, 2018|
|0.0.6||Apr 10, 2018|
|0.0.5||Apr 10, 2018|
|0.0.4||Apr 10, 2018|
|0.0.3||Apr 10, 2018|
|0.0.2||Apr 4, 2018|
|0.0.1||Apr 3, 2018|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
|Dart SDK||>=1.8.0 <2.0.0|