This library provides JS bindings and necessary abstractions for Firebase Admin Node SDK.
Please note that it's currently a proof-of-concept-preview version so it lacks many features, tests and documentation.
Please file feature requests and bugs at the issue tracker.
Add this to your package's pubspec.yaml file:
dependencies: firebase_admin_interop: ^0.0.1
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.0.1||Jul 8, 2017|
|1.0.0-dev.20.0||Oct 5, 2018|
|1.0.0-dev.19.0||Aug 10, 2018|
|1.0.0-dev.18.0||Jul 26, 2018|
|1.0.0-dev.17.0||Jul 13, 2018|
|1.0.0-dev.16.0||Jul 10, 2018|
|1.0.0-dev.15.0||Jun 18, 2018|
|1.0.0-dev.14.0||Jun 7, 2018|
|1.0.0-dev.12.0||Jun 5, 2018|
|1.0.0-dev.11.0||Jun 1, 2018|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
|Dart SDK||>=1.20.1 <2.0.0|