firebase_flutter 0.1.2

  • README.md
  • CHANGELOG.md
  • Installing
  • Versions
  • --

firebase_flutter

Deprecated

This plugin is deprecated. Please take a look at the replacement, FlutterFire.

Changelog

0.1.2

  • Marked deprecated.

0.0.1

  • Initial version, created by Stagehand

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  firebase_flutter: ^0.1.2

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

Version Uploaded Documentation Archive
0.1.2 May 24, 2017 Go to the documentation of firebase_flutter 0.1.2 Download firebase_flutter 0.1.2 archive
0.1.1 May 26, 2016 Go to the documentation of firebase_flutter 0.1.1 Download firebase_flutter 0.1.1 archive
0.1.0 May 26, 2016 Go to the documentation of firebase_flutter 0.1.0 Download firebase_flutter 0.1.0 archive
0.0.4 Feb 12, 2016 Go to the documentation of firebase_flutter 0.0.4 Download firebase_flutter 0.0.4 archive
0.0.3 Feb 12, 2016 Go to the documentation of firebase_flutter 0.0.3 Download firebase_flutter 0.0.3 archive
0.0.2 Feb 12, 2016 Go to the documentation of firebase_flutter 0.0.2 Download firebase_flutter 0.0.2 archive
0.0.1 Feb 12, 2016 Go to the documentation of firebase_flutter 0.0.1 Download firebase_flutter 0.0.1 archive
Popularity:
Describes how popular the package is relative to other packages. [more]
--
Health:
Code health derived from static analysis. [more]
--
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
--
Overall:
Weighted score of the above. [more]
--
Learn more about scoring.

This package is not analyzed, because it is discontinued.