This plugin is deprecated. Please take a look at the replacement, FlutterFire.
Add this to your package's pubspec.yaml file:
dependencies: firebase_flutter: "^0.1.2"
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
Check the docs for your editor to learn more.
|0.1.2||May 24, 2017|
|0.1.1||May 26, 2016|
|0.1.0||May 26, 2016|
|0.0.4||Feb 12, 2016||failed|
|0.0.3||Feb 12, 2016||failed|
|0.0.2||Feb 12, 2016||failed|
|0.0.1||Feb 12, 2016||failed|
We analyzed this package on Apr 23, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: Flutter, web, other
The description is too short.
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Package is pre-v1 release.
While there is nothing inherently wrong with versions of
0.*.*, it usually means that the author is still experimenting with the general direction API.
Maintain an example.
Create a short demo in the
example/directory to show how to use this package. Common file name patterns include:
example.dartor you could also use