flutter_firebase 0.2.0

  • README.md
  • CHANGELOG.md
  • Installing
  • Versions
  • --

flutter_firebase

Deprecated

This plugin is deprecated. Please take a look at the replacement, FlutterFire.

Changelog

0.2

  • Marked deprecated.

0.0.1

  • Initial version, created by Stagehand

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  flutter_firebase: ^0.2.0

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

Version Uploaded Documentation Archive
0.2.0 May 30, 2017 Go to the documentation of flutter_firebase 0.2.0 Download flutter_firebase 0.2.0 archive
0.1.0 May 26, 2016 Go to the documentation of flutter_firebase 0.1.0 Download flutter_firebase 0.1.0 archive
Popularity:
Describes how popular the package is relative to other packages. [more]
--
Health:
Code health derived from static analysis. [more]
--
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
--
Overall:
Weighted score of the above. [more]
--
Learn more about scoring.

This package is not analyzed, because it is discontinued.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.0.0 <2.0.0