flutter_growingio_track 2.6.0

  • README.md
  • CHANGELOG.md
  • Example
  • Installing
  • Versions
  • new57

flutter_growingio_track

VersionPub

GrowingIO的埋点版本flutter插件.

接入文档请参见官网文档, 实例请参照项目example

0.0.1

  • TODO: Describe initial release.

example/README.md

flutter_growingio_track_example

Demonstrates how to use the flutter_growingio_track plugin.

Getting Started

For help getting started with Flutter, view our online documentation.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  flutter_growingio_track: ^2.6.0

2. Install it

You can install packages from the command line:

with Flutter:


$ flutter packages get

Alternatively, your editor might support flutter packages get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:flutter_growingio_track/flutter_growingio_track.dart';
  
Version Uploaded Documentation Archive
2.6.0 Nov 8, 2018 Go to the documentation of flutter_growingio_track 2.6.0 Download flutter_growingio_track 2.6.0 archive
0.0.3 Nov 6, 2018 Go to the documentation of flutter_growingio_track 0.0.3 Download flutter_growingio_track 0.0.3 archive
0.0.2 Nov 6, 2018 Go to the documentation of flutter_growingio_track 0.0.2 Download flutter_growingio_track 0.0.2 archive
0.0.1 Nov 6, 2018 Go to the documentation of flutter_growingio_track 0.0.1 Download flutter_growingio_track 0.0.1 archive
Popularity:
Describes how popular the package is relative to other packages. [more]
14
Health:
Code health derived from static analysis. [more]
100
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
100
Overall:
Weighted score of the above. [more]
57
Learn more about scoring.

We analyzed this package on Nov 14, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:

  • Dart: 2.0.0
  • pana: 0.12.6
  • Flutter: 0.11.3

Platforms

Detected platforms: Flutter

References Flutter, and has no conflicting libraries.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=2.0.0-dev.68.0 <3.0.0
flutter 0.0.0
Transitive dependencies
collection 1.14.11
meta 1.1.6
sky_engine 0.0.99
typed_data 1.1.6
vector_math 2.0.8