Package to manage Flutter versioning.
This is a work in progress, not intended for use yet.
Add this to your package's pubspec.yaml file:
dependencies: flutter_update_version: "^0.0.20"
You can install packages from the command line:
$ flutter packages get
Alternatively, your editor might support
flutter packages get.
Check the docs for your editor to learn more.
|0.0.20||Apr 19, 2018|
|0.0.19||Apr 16, 2018|
|0.0.18||Apr 16, 2018|
|0.0.17||Apr 16, 2018|
|0.0.16||Apr 16, 2018|
|0.0.15||Apr 16, 2018|
|0.0.14||Apr 16, 2018|
|0.0.13||Apr 16, 2018|
|0.0.12||Apr 16, 2018|
|0.0.11||Apr 16, 2018|
We analyzed this package on Jun 19, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: Flutter
References Flutter, and has no conflicting libraries.
The description is too short.
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Package is pre-v1 release.
While there is nothing inherently wrong with versions of
0.*.*, it usually means that the author is still experimenting with the general direction API.
Maintain an example.
Create a short demo in the
example/directory to show how to use this package. Common file name patterns include:
example.dartor you could also use
|Dart SDK||>=1.8.0 <2.0.0|