Add this to your package's pubspec.yaml file:
dependencies: flutter_webview_plugin_gap: ^0.2.1+99
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
flutter packages get.
Check the docs for your editor to learn more.
|0.2.1+99||Oct 12, 2018|
|0.2.1+6||Oct 10, 2018|
|0.2.1+5||Oct 10, 2018|
|0.2.1+4||Oct 10, 2018|
|0.2.1+3||Oct 10, 2018|
|0.2.1+2||Oct 10, 2018|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
We analyzed this package on Oct 12, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Detected platforms: Flutter, web, other
CHANGELOG.md. (-20 points)
Changelog entries help clients to follow the progress in your code.
The description is too short. (-20 points)
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Maintain an example. (-10 points)
Create a short demo in the
example/ directory to show how to use this package. Common file name patterns include:
example.dart or you could also use
|Dart SDK||>=2.0.0-dev <3.0.0|