flutter_webview_plugin_gap 0.2.1+99

  • README.md
  • Installing
  • Versions
  • 41

DELETED

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  flutter_webview_plugin_gap: ^0.2.1+99

2. Install it

You can install packages from the command line:

with pub:


$ pub get

with Flutter:


$ flutter packages get

Alternatively, your editor might support pub get or flutter packages get. Check the docs for your editor to learn more.

Version Uploaded Documentation Archive
0.2.1+99 Oct 12, 2018 Go to the documentation of flutter_webview_plugin_gap 0.2.1+99 Download flutter_webview_plugin_gap 0.2.1+99 archive
0.2.1+6 Oct 10, 2018 Go to the documentation of flutter_webview_plugin_gap 0.2.1+6 Download flutter_webview_plugin_gap 0.2.1+6 archive
0.2.1+5 Oct 10, 2018 Go to the documentation of flutter_webview_plugin_gap 0.2.1+5 Download flutter_webview_plugin_gap 0.2.1+5 archive
0.2.1+4 Oct 10, 2018 Go to the documentation of flutter_webview_plugin_gap 0.2.1+4 Download flutter_webview_plugin_gap 0.2.1+4 archive
0.2.1+3 Oct 10, 2018 Go to the documentation of flutter_webview_plugin_gap 0.2.1+3 Download flutter_webview_plugin_gap 0.2.1+3 archive
0.2.1+2 Oct 10, 2018 Go to the documentation of flutter_webview_plugin_gap 0.2.1+2 Download flutter_webview_plugin_gap 0.2.1+2 archive
Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
100
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
55
Overall:
Weighted score of the above. [more]
41
Learn more about scoring.

We analyzed this package on Apr 16, 2019, and provided a score, details, and suggestions below. Analysis was completed with status completed using:

  • Dart: 2.2.0
  • pana: 0.12.14

Platforms

Detected platforms: Flutter, web, other

No libraries.

Maintenance issues and suggestions

Provide a file named CHANGELOG.md. (-20 points)

Changelog entries help developers follow the progress of your package. See the example generated by stagehand.

The package description is too short. (-20 points)

Add more detail to the description field of pubspec.yaml. Use 60 to 180 characters to describe the package, what it does, and its target use case.

Homepage URL is insecure. (-5 points)

Update the homepage field and use a secure (https) URL.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=2.0.0-dev <3.0.0