A sample command-line application.
Created from templates made available by Stagehand under a BSD-style license.
You can install the package from the command line:
$ pub global activate fluttery_cli
The package has the following executables:
Add this to your package's pubspec.yaml file:
dependencies: fluttery_cli: ^0.1.2
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.1.2||Jun 23, 2018|
|0.1.1||Jun 23, 2018|
|0.1.0||Jun 23, 2018|
|0.0.111||Jun 23, 2018|
|0.0.12||Jun 23, 2018|
|0.0.11||Jun 23, 2018|
|0.0.10||Jun 23, 2018|
|0.0.9||Jun 23, 2018|
|0.0.8||Jun 23, 2018|
|0.0.7||Jun 23, 2018|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
dartdoc failed. (-10 points)
dartdoc runs without any issues.
|Dart SDK||>=1.20.1 <2.0.0|