This package is not yet ready to be published.
Add this to your package's pubspec.yaml file:
dependencies: front_end: "^0.0.1"
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
Check the docs for your editor to learn more.
|0.0.1||Oct 17, 2016|
|0.1.0-alpha.10||Feb 14, 2018|
|0.1.0-alpha.9||Feb 9, 2018|
|0.1.0-alpha.8||Feb 2, 2018|
|0.1.0-alpha.7||Nov 28, 2017|
|0.1.0-alpha.6||Aug 25, 2017|
|0.1.0-alpha.5||Jul 26, 2017|
|0.1.0-alpha.4.1||Sep 21, 2017|
|0.1.0-alpha.4||May 3, 2017|
|0.1.0-alpha.2||Apr 21, 2017|
We analyzed this package, and provided a score, details, and suggestions below.
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: Flutter, web, other
Changelog entries help clients to follow the progress in your code.
The description is too short.
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Package is pre-v1 release.
While there is nothing inherently wrong with versions of
0.*.*, it usually means that the author is still experimenting with the general direction API.
Maintain an example.
Create a short demo in the
example/directory to show how to use this package. Common file name patterns include:
example.dartor you could also use
|Dart SDK||>=1.0.0 <2.0.0|