func 1.0.0

  • README.md
  • Installing
  • Versions
  • --

func

Repository for the func package containing convenience typedefs defining commonly used function types to make it simpler to define members that return specific function types.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  func: "^1.0.0"

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


      import 'package:func/func.dart';
  
Version Uploaded Documentation Archive
1.0.0 Apr 14, 2017 Go to the documentation of func 1.0.0 Download func 1.0.0 archive
0.1.1 Jan 3, 2017 Go to the documentation of func 0.1.1 Download func 0.1.1 archive
0.1.0 Jun 29, 2015 Go to the documentation of func 0.1.0 Download func 0.1.0 archive

Analysis

This package is not analyzed, because it is discontinued.