A Shelf handler for managed GitHub hook messages
Added a number of typed properties to
Add this to your package's pubspec.yaml file:
dependencies: github_hook: ^0.2.2+1
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.2.2+1||Aug 13, 2016|
|0.2.2||Aug 26, 2015|
|0.2.1||Jul 15, 2015|
|0.2.0||Jul 10, 2015|
|0.0.1||Jun 18, 2015|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
dartdoc failed. (-10 points)
dartdoc runs without any issues.
|Dart SDK||>=1.17.0 <2.0.0|