grizzly_plotly 0.2.1-dev

  • Installing
  • Versions
  • 0


Plotly-like interface to build good-looking plots



  • Bar fixes
  • Bar examples


  • Scatter
  • Line
  • Bar
  • Histogram
  • Pie

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

  grizzly_plotly: ^0.2.1-dev

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:grizzly_plotly/grizzly_plotly.dart';
Version Uploaded Documentation Archive
0.2.1-dev Mar 25, 2018 Go to the documentation of grizzly_plotly 0.2.1-dev Download grizzly_plotly 0.2.1-dev archive
0.2.0-dev Mar 25, 2018 Go to the documentation of grizzly_plotly 0.2.0-dev Download grizzly_plotly 0.2.0-dev archive
0.0.2-dev Oct 30, 2017 Go to the documentation of grizzly_plotly 0.0.2-dev Download grizzly_plotly 0.0.2-dev archive
0.0.1-dev Oct 29, 2017 Go to the documentation of grizzly_plotly 0.0.1-dev Download grizzly_plotly 0.0.1-dev archive
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Analysis issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see

Maintenance issues and suggestions

Running dartdoc failed. (-10 points)

Make sure dartdoc runs without any issues.


Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.20.1 <2.0.0