See the route_guide example for an example on how to use this package.
This package is currently in beta: It is available for general usage, and is considered feature complete.
If you experience issues, or if you have feature requests, please open an issue.
This library requires Dart SDK version 1.24.3 or later.
The API is shaping up, but may still change as more advanced features are implemented.
This package is in a very early and experimental state. We do not recommend using it for anything but experiments.
Add this to your package's pubspec.yaml file:
dependencies: grpc: "^0.3.0"
You can install packages from the command line:
$ pub get
$ flutter packages get
Alternatively, your editor might support
pub get or
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.3.0||Feb 5, 2018|
|0.2.1||Jan 18, 2018|
|0.2.0||Dec 15, 2017|
|0.1.0||Oct 12, 2017|
|0.0.1||Jul 5, 2017|
We analyzed this package, and provided a score, details, and suggestions below.
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: Flutter, other
The description is too short.
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Package is pre-v1 release.
While there is nothing inherently wrong with versions of
0.*.*, it usually means that the author is still experimenting with the general direction API.
Maintain an example.
None of the files in your
example/directory matches a known example patterns. Common file name patterns include:
example.dartor you could also use
|Dart SDK||>=1.24.3 <2.0.0|