guppy_dart 0.0.1+1

  • README.md
  • Installing
  • Versions
  • --

Guppy equation editor for Dart #

See: https://github.com/daniel3735928559/guppy.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  guppy_dart: ^0.0.1+1

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:guppy_dart/guppy.dart';
  
Version Uploaded Documentation Archive
0.0.3+1 Nov 11, 2016 Go to the documentation of guppy_dart 0.0.3+1 Download guppy_dart 0.0.3+1 archive
0.0.3 Nov 5, 2016 Go to the documentation of guppy_dart 0.0.3 Download guppy_dart 0.0.3 archive
0.0.2 Nov 3, 2016 Go to the documentation of guppy_dart 0.0.2 Download guppy_dart 0.0.2 archive
0.0.1+2 Nov 3, 2016 Go to the documentation of guppy_dart 0.0.1+2 Download guppy_dart 0.0.1+2 archive
0.0.1+1 Nov 3, 2016 Go to the documentation of guppy_dart 0.0.1+1 Download guppy_dart 0.0.1+1 archive
Awaiting analysis to complete.