A new Flutter package.
For help getting started with Flutter, view our online documentation.
For help on editing package code, view the documentation.
Add this to your package's pubspec.yaml file:
dependencies: hbase: ^0.0.4
You can install packages from the command line:
$ flutter packages get
Alternatively, your editor might support
flutter packages get.
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.0.4||Aug 26, 2018|
|0.0.3||Aug 26, 2018|
|0.0.2||Aug 26, 2018|
|0.0.1||Aug 26, 2018|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
We analyzed this package on Oct 26, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Detected platforms: Flutter
References Flutter, and has no conflicting libraries.
Homepage is not helpful. (-10 points)
homepage property: create a website about the package or use the source repository URL.
The description is too short. (-20 points)
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Maintain an example. (-10 points)
Create a short demo in the
example/ directory to show how to use this package. Common file name patterns include:
example.dart or you could also use
Package is pre-v0.1 release. (-10 points)
While there is nothing inherently wrong with versions of
0.0.*, it usually means that the author is still experimenting with the general direction of the API.