A postgresql interceptor for jaguar Edit
Add this to your package's pubspec.yaml file:
dependencies: jaguar_postgresql: ^0.5.2
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.5.2||Jul 10, 2017|
|0.5.1||Jun 10, 2017|
|0.5.0||Jun 7, 2017|
|0.4.0||Feb 19, 2017|
|0.3.0||Feb 6, 2017|
|0.2.0||Jan 21, 2017|
|0.0.1||Jan 12, 2017|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.
|Dart SDK||>=1.19.0 <2.0.0|