This is no longer maintained.
Use the JSON features in
Add this to your package's pubspec.yaml file:
dependencies: json: ^0.10.0
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.10.0||Apr 4, 2014|
|0.9.1||Jan 14, 2014|
|0.9.0||Nov 6, 2013|
|0.8.10+4||Nov 5, 2013|
|0.8.10+3||Nov 4, 2013|
|0.8.10||Nov 1, 2013|
|0.8.9||Oct 31, 2013|
|0.8.8||Oct 30, 2013|
|0.8.7||Oct 28, 2013|
|0.8.6||Oct 24, 2013|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
This package is not analyzed, because it is discontinued.
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
dartdoc successfully runs on your package's source files. (-10 points)
Dependencies were not resolved.
|Dart SDK||>=1.2.0 <2.0.0|