json 0.10.0

  • README.md
  • Installing
  • Versions
  • --

This is no longer maintained.

Use the JSON features in dart:convert instead.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  json: "^0.10.0"

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


      import 'package:json/json.dart';
  
Version Uploaded Documentation Archive
0.10.0 Apr 4, 2014 Go to the documentation of json 0.10.0 Download json 0.10.0 archive
0.9.1 Jan 14, 2014 Go to the documentation of json 0.9.1 Download json 0.9.1 archive
0.9.0 Nov 6, 2013 Go to the documentation of json 0.9.0 Download json 0.9.0 archive
0.8.10+4 Nov 5, 2013 Go to the documentation of json 0.8.10+4 Download json 0.8.10+4 archive
0.8.10+3 Nov 4, 2013 Go to the documentation of json 0.8.10+3 Download json 0.8.10+3 archive
0.8.10 Nov 1, 2013 Go to the documentation of json 0.8.10 Download json 0.8.10 archive
0.8.9 Oct 31, 2013 Go to the documentation of json 0.8.9 Download json 0.8.9 archive
0.8.8 Oct 30, 2013 Go to the documentation of json 0.8.8 Download json 0.8.8 archive
0.8.7 Oct 28, 2013 Go to the documentation of json 0.8.7 Download json 0.8.7 archive
0.8.6 Oct 24, 2013 Go to the documentation of json 0.8.6 Download json 0.8.6 archive

All 26 versions...

Analysis

This package is not analyzed, because it is discontinued.