Add this to your package's pubspec.yaml file:
dependencies: jsproxy: "^1.0.0"
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|1.0.0||Mar 2, 2018|
|0.0.6||May 3, 2016|
|0.0.5||Aug 19, 2015|
|0.0.4||Jul 25, 2015|
|0.0.3||Jul 19, 2015|
|0.0.2||Jul 10, 2015|
|0.0.1||Jun 14, 2015|
We analyzed this package on Jun 19, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: web
Maintain an example.
Create a short demo in the
example/directory to show how to use this package. Common file name patterns include:
example.dartor you could also use
Fix analysis and formatting issues.
Analysis or formatting checks reported 4 hints.
Strong-mode analysis of
lib/jsproxy.dartgave the following hint:
line: 3 col: 8
Unused import: 'src/js_future_proxy.dart'.
Similar analysis of the following files failed:
|Dart SDK||>=1.0.0 <2.0.1|