Add this to your package's pubspec.yaml file:
dependencies: lab_rat_storage: "^1.0.2"
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|1.0.8||Jul 7, 2017|
|1.0.7||Jul 7, 2017|
|1.0.6||Jun 28, 2017|
|1.0.4||Jun 27, 2017|
|1.0.3||Jun 27, 2017|
|1.0.2||Jun 26, 2017|
|1.0.1||Jun 26, 2017|
|1.0.0||Jun 26, 2017|
We analyzed this package on Jul 14, 2018, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
Detected platforms: web
Changelog entries help clients to follow the progress in your code.
Readme should inform others about your project, what it does, and how they can use it.
Fix analysis and formatting issues.
Analysis or formatting checks reported 3 errors 6 hints.
Strong-mode analysis of
lib/src/lab_rat_storage.dartfailed with the following error:
line: 20 col: 14
The operator '=' isn't defined for the class 'Object'.
Similar analysis of the following files failed:
Package is getting outdated.
The package was released 54 weeks ago.
The description is too short.
Add more detail about the package, what it does and what is its target use case. Try to write at least 60 characters.
Maintain an example.
Create a short demo in the
example/directory to show how to use this package. Common file name patterns include:
example.dartor you could also use