lab_rat_wp_api 1.1.29

  • README.md
  • Installing
  • Versions
  • 0

��# lr_wp_api

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  lab_rat_wp_api: ^1.1.29

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:lab_rat_wp_api/lab_rat_wp_api.dart';
  
Version Uploaded Documentation Archive
1.1.29 Dec 4, 2017 Go to the documentation of lab_rat_wp_api 1.1.29 Download lab_rat_wp_api 1.1.29 archive
1.1.28 Nov 30, 2017 Go to the documentation of lab_rat_wp_api 1.1.28 Download lab_rat_wp_api 1.1.28 archive
1.1.27 Nov 19, 2017 Go to the documentation of lab_rat_wp_api 1.1.27 Download lab_rat_wp_api 1.1.27 archive
1.1.26 Nov 13, 2017 Go to the documentation of lab_rat_wp_api 1.1.26 Download lab_rat_wp_api 1.1.26 archive
1.1.25 Nov 12, 2017 Go to the documentation of lab_rat_wp_api 1.1.25 Download lab_rat_wp_api 1.1.25 archive
1.1.24 Nov 12, 2017 Go to the documentation of lab_rat_wp_api 1.1.24 Download lab_rat_wp_api 1.1.24 archive
1.1.23 Nov 4, 2017 Go to the documentation of lab_rat_wp_api 1.1.23 Download lab_rat_wp_api 1.1.23 archive
1.1.22 Nov 4, 2017 Go to the documentation of lab_rat_wp_api 1.1.22 Download lab_rat_wp_api 1.1.22 archive
1.1.21 Oct 21, 2017 Go to the documentation of lab_rat_wp_api 1.1.21 Download lab_rat_wp_api 1.1.21 archive
1.1.20 Oct 21, 2017 Go to the documentation of lab_rat_wp_api 1.1.20 Download lab_rat_wp_api 1.1.20 archive

All 30 versions...

Popularity:
Describes how popular the package is relative to other packages. [more]
0
Health:
Code health derived from static analysis. [more]
--
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
--
Overall:
Weighted score of the above. [more]
0
Learn more about scoring.

The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.

Analysis issues and suggestions

Support Dart 2 in pubspec.yaml.

The SDK constraint in pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://www.dartlang.org/dart-2#migration.

Maintenance issues and suggestions

Running dartdoc failed. (-10 points)

Make sure dartdoc runs without any issues.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=1.8.0 <2.0.0